Charlottesville, VA
June 3, 2014

Intro to programming (with Ruby)

Introduction to Ruby for people with some or no programming experience

To prepare, please make sure you have Ruby 1.9.3, 2.0.0, or 2.1.0 (preferred) on your laptop. If you need to install Ruby, we suggest following the Railsbridge InstallFest guide.

Then go through Ruby in 100 Minutes by JumpstartLab.

If you can't complete these things on your own, please come anyway and we will help you!

I will post a google hangout link in the whiteboard at 7pm.



10pm Eastern - 12am Eastern on June 3, 2014 at Noisebridge
23 students were there

Whiteboard

Please, sign in to see the Whiteboard